Seattle - Internet Connectivity Outage
Incident Report for True North Cloud
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 08:19 PDT
Investigating
The Seattle colocation facility is currently experiencing an internet outage. Private circuits to hosted resources are not impacted. We are working with the colocation facility to get a status update now. Updates to follow.
Posted Apr 11, 2024 - 00:36 PDT
This incident affected: True North Cloud Seattle Overall Availability (Seattle Internet Connectivity).