Las Vegas - Internet Connectivity
Incident Report for True North Cloud
Resolved
This incident has been resolved.
Posted Aug 12, 2022 - 09:50 PDT
Monitoring
The impacted carrier was identified and traffic has been routed away from it.
Posted Aug 11, 2022 - 05:33 PDT
Investigating
We are investigating an Internet connectivity interruption at the Las Vegas facility via some internet paths. We will update this page as we have more information.
Posted Aug 11, 2022 - 04:22 PDT
This incident affected: True North Cloud Las Vegas Overall Availability (Las Vegas Internet Connectivity).