Azure US East 2 - Zone 02 - Degraded Performance.
Incident Report for True North Cloud
Resolved
This incident has been resolved.
Posted Feb 07, 2023 - 17:36 PST
Investigating
True North is investigating network issues currently impacting some services in East US 2 - Zone 02.
We will post updates here as more information becomes available from Azure.
Posted Jan 31, 2023 - 14:51 PST
This incident affected: Azure Overall Availability (Azure Overall Availability).