Las Vegas - Virtual Infrastructure Host Anomaly
Incident Report for True North Cloud
Resolved
This incident has been resolved.
Posted Aug 28, 2023 - 11:37 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 14, 2023 - 23:11 PDT
Identified
True North is investigating a Virtual Infrastructure host anomaly in the Las Vegas facility. All VM's on this host have been migrated to other hosts. True North Engineering is investigating the host anomaly and managed services teams are QAing impacted servers.
Posted Jun 14, 2023 - 23:11 PDT
This incident affected: True North Cloud Las Vegas Overall Availability (Las Vegas Virtual Machine Availability).