Las Vegas - Virtual Infrastructure Host Anomaly
Incident Report for True North Cloud
Resolved
True North located a hardware failure with the impacted host and is working with the hardware vendor for replacement parts.
QA is engaged in verifying the operational status of all impacted Machines.
Posted Oct 04, 2022 - 15:45 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 04, 2022 - 15:43 PDT
Identified
True North is investigating a Virtual Infrastructure host anomaly in the Las Vegas facility. All VM's on this host have been migrated to other hosts. True North Engineering is investigating the host anomaly.
The incident began at approximately 3:24 PM PST
Posted Oct 04, 2022 - 15:33 PDT
This incident affected: True North Cloud Las Vegas Overall Availability (Las Vegas Virtual Machine Availability).