Edge networking device failover event in Las Vegas facility
Incident Report for True North Cloud
Resolved
True North Cloud Services will be performing a software update to the impacted Edge networking device and its redundant pair on Saturday April 13th at 10:00 PM PST. We will open a new status page notification for this update.
Posted Apr 12, 2019 - 13:44 PDT
Identified
True North Cloud Services is engaged with the hardware vendor for diagnostics and troubleshooting of hardware impacted during this event.. The issue has been identified and the fix will be installed post testing and validation.
Posted Apr 10, 2019 - 17:20 PDT
Investigating
At approximately 1:22 PM PST, the primary edge networking device (Internet Connectivity) in the Las Vegas facility failed over to the secondary device. Customers may have experienced very brief suboptimal routing during the failover.
Private circuit connectivity was not impacted.
Posted Apr 10, 2019 - 13:47 PDT
This incident affected: True North Cloud Las Vegas Overall Availability (Las Vegas Internet Connectivity).