Limited Impact-Inbound Routing Anomalies - Las Vegas Facility
Incident Report for True North Cloud
Postmortem

Our third party provider/upstream provider has provided the following information about the routing anomaly that impacted some of our IP space from some geographic locations.

"A legacy static route configuration caused traffic to be load-balanced to a new core router being brought up during the scheduled maintenance window. A workaround has been put in place to rectify the issue."

"A maintenance window will be scheduled with the customer (True North ITG) to remove the legacy static route configuration to prevent this from occurring in the future."

Posted Sep 25, 2017 - 15:14 PDT

Resolved
We are moving this incident into the "Resolved" status. Cloud Services will update the incident in the next 72 hours once we receive information from the up stream provider.
Posted Sep 19, 2017 - 13:37 PDT
Monitoring
Incident moved into the "Monitoring" status.
Posted Sep 19, 2017 - 12:51 PDT
Identified
An issue was identified with an upstream provider outside of True North Cloud Services control. That upstream provider has informed us that they have corrected their issue and we have verified that connectivity is operating as expected. We are moving this incident into the "Monitoring" status. We will provide more information as to the cause once we received it from the offending party.
Posted Sep 19, 2017 - 12:51 PDT
Investigating
True North Cloud Services is investigating inbound routing failures to a small amount of IP’s located within our Las Vegas Facility. At this time, we believe this to be an upstream carrier issue and we are investigating.
Direct Point to Point connections are not impacted.
We will update this page with more information as we have it.

This pertains to the Las Vegas Facility Only.
Posted Sep 19, 2017 - 10:34 PDT